Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

By reventstore
Dear DO team,
We recently were getting frequent internal server errors resulting in significant downtime to complete testing the deployment.
Upon researching using the tools available on internet from website (mtoolbox.com), we found that our IP was blacklisted on DroneBL with a reason cited as Open HTTP Proxy(?)
All relevant snapshots can be found here: https://tinyurl.com/4va8b8xy
We are currently searching for answers to the following (and need help):
a. How did our IP (159.89.1.245) land in the blacklist with DroneBL? b. How to whitelist it from there so that these internal server error messages stop (assuming these are the cause)? c. How to ensure that it doesn’t happen again with some other lists, as its a significant show down on business if it happens again in future.
Looking forward to a positive response.
Thanks,
Revent Team
Chris
3775ce71211c40508f8e766a810eab
3775ce71211c40508f8e766a810eab
Lütfi Savaş
Cody Hendrix
Jadefvillanueva
kristosh
Manny2k0
aehsan4004
f25932a0b984430fb48c4256f1aaad
Raymond Abou
Hamza kholti