Spinning up new WordPress application errors

I’ve just tried creating a new WordPress droplet (Ubuntu 12.10) but am having some issues. I tried rebuilding, but have had no luck.

When I load up, by DNS or by IP, I just get an Apache directly listing with wp-config.php. When I open that I get some output that publicly shows my database password, etc.

The instructions imply it should be ready out of the box:

I’m fine building it on a fresh Ubuntu image, but I’m just trying to figure out why the prebuilt one isn’t working?

Has anyone else found this to be an issue?

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

I created a whole new droplet and it’s working on this one. No luck with rebuilds on the old droplet. Not sure if Digital Ocean wants to look closer at it, but I guess that’s one fix!