Question

Subdomain not working with zPanel

  • Posted on September 1, 2014
  • hunkyAsked by hunky

Hi,

I have got almost everything running except the subdomain, please some one look into it and help me out…

I have domain DoorerSathi.com working with DO VPS running CentOS 6.5 x86 and zPanel.

I want to run a subdomain, album.doorersathi.com

I created following DNS Zone in DO panel and as well as zPanel.

http://s28.postimg.org/j558wahkt/Capture.jpg

http://s13.postimg.org/g7rckacfb/Capture.jpg

http://s2.postimg.org/k38v6i0qx/Capture1.jpg

But still the subdomain, album.doorersathi.com is not working…

What am I doing wrong ?? Please help…

Thanks.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

im haveing a simlar problem but its not the index.html i removed that still not working ho you have any idea where there is a guide to the DNS and Nameserver setup even panel.vemginc.com is not working but the domain is?

im using godaddy for the domain

Server OS: CentOS 6.5 Apache Version: 2.2.15 PHP Version: 5.5.22 MySQL Version: 5.1.73 ZPanel Version: 10.1.1

im a beginner and this is the furthest i got!

This comment has been deleted

album.doorersathi.com seems to be working now. Remember that DNS can take sometime to propagate completely.