hunky
By:
hunky

Subdomain not working with zPanel

September 1, 2014 5.4k views

Hi,

I have got almost everything running except the subdomain, please some one look into it and help me out..

I have domain DoorerSathi.com working with DO VPS running CentOS 6.5 x86 and zPanel.

I want to run a subdomain, album.doorersathi.com

I created following DNS Zone in DO panel and as well as zPanel.

http://s28.postimg.org/j558wahkt/Capture.jpg

http://s13.postimg.org/g7rckacfb/Capture.jpg

http://s2.postimg.org/k38v6i0qx/Capture1.jpg

But still the subdomain, album.doorersathi.com is not working..

What am I doing wrong ?? Please help..

Thanks.

2 comments
11 Answers

im haveing a simlar problem
but its not the index.html
i removed that
still not working
ho you have any idea where there is a guide to the DNS and Nameserver setup
even panel.vemginc.com is not working but the domain is?

im using godaddy for the domain

Server OS:
CentOS 6.5
Apache Version:
2.2.15
PHP Version:
5.5.22
MySQL Version:
5.1.73
ZPanel Version:
10.1.1

im a beginner and this is the furthest i got!

i am facing problem many time try but solve please help me how to fixed songspk this domain

album.doorersathi.com seems to be working now. Remember that DNS can take sometime to propagate completely.

  • Thanks for the reply.. It took me 10 days to troubleshot this issue since the subdomain was working for was posting towards zpanel default page..

    It seems a silly zpanel default index file was present and browser was loading album.doorersathi.com/index.html (had script, which runs index.php)..

    Only thing I had to do was to delete that default Index.html file and everything is working fine :D

  • Thanks for the reply.. It took me 10 days to troubleshot this issue since the subdomain was working for was posting towards zpanel default page..

    It seems a silly zpanel default index file was present and browser was loading album.doorersathi.com/index.html (had script, which runs index.php)..

    Only thing I had to do was to delete that default Index.html file and everything is working fine :D

I Am Facing same problem on starmusiq.cc please tell me how to solve

please tell me how to solve, I Am Facing same problem on starmusiq

same problem my site naa songs already too time try but not solve please tell me anyone how to solve?

I add a subdomain hindi songs downloading website but Cloudflare not working on a site, how to fix this problem? please help me

i am also face same problem in southmp3free.com anybody tell me how can i do?

I am a simple blogger. I am facing same this problem. When i try to open its showing server not found. kannada Songs related to my website. please anybody tell me. How I solved this problem?

I have been facing similar problem. I even have my domain telugu songs and making an attempt to feature a subdomain. it showing server not found.

Have another answer? Share your knowledge.