Question

Unable to connect to droplet from web console or ssh after power cycle

Posted July 6, 2018 871 views
DigitalOceanUbuntu 16.04

After power cycling my droplet I couldn’t sftp or ssh into my droplet so I powered it down and powered it back up. I was still unable to access it even through the web console. Does anyone have advice on what I should be doing in order to access the server?

2 comments
  • Okay so, after about 20 minutes of just sitting around, I tried the web console and it worked, but ssh and sftp still don’t work.

    1. Does it usually take that long for a droplet to spin up?
    2. Why would the ssh and sftp be disabled after restart?
  • It’s not normal for it to take that long unless software has been installed on the droplet that hold up the boot process. For example, if a boot process attempts to make a network connection and waits for a timeout before continuing in the process, where that process occurs prior to the networking being brought up in that boot process.

Submit an answer

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!