When I click the download config button I get a 500 server error

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
7 answers

Could you try again? There was an issue on our end, but it should be resolved now.

I have the same issue, doesn’t matter where I create it. It never works

any workaround we can use?

I successfully downloaded a config just now, so it’s working for me.

If it helps, there are three ways to download: on the main “Kubernetes” panel which shows a summary of all clusters there’s a pulldown menu marked “More V” to the right of each cluster summary, and “Download Config” is one of the pulldown options. On the screen for a a given cluster, each sub-panel (Overview, Notes, Settings) has a “Config” button on the right in blue letters. Finally, when you move to the “Overview” sub-panel, there’s a big blue-background button with “Download Config” in white letters. I tried all three just now, and they all worked.

FWIW, personally I’d rather they make config downloading a fourth sub-panel. There’s plenty of room for it. The new sub-panel would have the button to start the download, and also show the config right there on the screen in plain text for people who want to read the config without downloading it. There could also be some instructions right to the download button for newbies like me who have to sift through the docs to remember what we’re supposed to do with it.

Submit an Answer