Unable to login droplet using browser OR SSH

February 14, 2019 378 views
DigitalOcean Ubuntu

First, let me say, I am new here. Two days I have now been working on this issue and the current support ticket I have going has also done nothing to help (doesn't help that I have to wait 4-6 hours in between each response) - hence my movement here to see if anyone else has experienced this issue.

I have been unsuccessful in logging into my new droplet, whether using browser (Chrome, IE, or Firefox) or SSH via PUTTY.

When I attempt to login, it asks me to change the root password (which was emailed to me). I change the password, but it never goes any further. I never get a request to confirm the password. In the browsers, the screen just changes and and returns to the login. In Putty, the application window closes completely.

I should note, I have followed this document to the "T"

https://www.digitalocean.com/docs/droplets/resources/console/

2 Answers
unixynet February 14, 2019
Accepted Answer

Hi

I know you've tried it so many times. But are you 100% certain that on the first login screen, you're copy/pasting the password that DO emails you. Once you paste that in and it accepts it, you enter your new password twice. Correct?

Cheers

  • So, in the end, it was a misunderstanding of the language used in the login process.

    After entering root and the emailed password, the language used was

    "You are required to change your password immediately...."

    then they asked for the password, so I kept entering my new password.

    What it should have said was. Please confirm your password

    Next, it should have asked me to change my password.

    Anyways, in the end, i was able to change the password and log in with my newly created password!

    Thanks

Yes, I login using root and the password that was emailed to me. Then it tells me I have to change my password, which I do, then the screen goes back to the login screen.

If I wasn't putting in something correctly, I wouldn't get the screen telling me to change my password. I tested this by putting in wrong username and wrong password. It tells me it is incorrect

  • Since this is a new droplet, something could be off with it. Have you tried destroying this droplet and starting afresh?

    Cheers

Have another answer? Share your knowledge.