Vagrant Gurumeditation Curse...when vagrant up in ubuntu

  • Posted on October 19, 2014
  • ELIOT84Asked by ELIOT84

Hello everyone I have installed virtual box & vagrant and tried to vagrant up on a box (joomlatools) but when i did I got an error saying that the status of the virtual box was in Gurumeditation mode… I powered off the box and powered it back on but when i run vagrant up I get the below error… Does anyone know how to fix this?

There was an error while executing VBoxManage, a CLI used by Vagrant for controlling VirtualBox. The command and stderr is shown below.

Command: ["modifyvm", "15b64d8c-f8ab-431c-a1b0-72c2f57833c2", "--natpf1", "delete", "ssh"]

Stderr: VBoxManage: error: The machine 'joomlatools-box' is already locked for a session (or being unlocked)
VBoxManage: error: Details: code VBOX_E_INVALID_OBJECT_STATE (0x80bb0007), component Machine, interface IMachine, callee nsISupports
VBoxManage: error: Context: "LockMachine(a->session, LockType_Write)" at line 462 of file VBoxManageModifyVM.cpp

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

anyone experience this in the digitalocean community?