Question

WordPress Installation Web Interface Not Showing Up

After configurations through SSH on my WordPress droplet, I went to my URL in my Firefox browser to finish the WordPress installation through the web interface. However, the interface is not appearing. In its stead, the original Digital Ocean page asking me to please finish configuration with SSH still shows up in my Firefox browser… And, in my Opera browser, my bare bones WordPress webpage shows up. What am I missing?


Submit an answer
Answer a question...

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

KFSys
Site Moderator
Site Moderator badge
February 1, 2023
Accepted Answer

Hi @mattcollier,

Did you finish the whole operation? You can checn what that is here :

https://marketplace.digitalocean.com/apps/wordpress

If you haven’t, you’ll need to entiher manually see what is going on or just restart the process from the beginning with a new droplet.

I’ll recommend the second option as it’s easier and quicker.

alexdo
Site Moderator
Site Moderator badge
February 1, 2023

Hello @mattcollier

You can ssh to your droplet and double-check that the initial configuration is completed.

We also have a tutorial on how to use the one-click application which you can also check out

https://www.digitalocean.com/community/tutorials/how-to-use-the-wordpress-one-click-install-on-digitalocean-2

Regards

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.