Question

403 forbidden in Apache2 when edited index.php

Hello, Im newbie in this droplets thing and everything, I followed up the Initial server setup tutorial from here and the LAMPP stack installation from here, also the Firewall tutorial from here, everything worked fine, I was able to see the default index.php from apache so I decided use SFTP using FIleZilla to acces my files in /var/www/html/ but everytime I uploaded a file or something the server deleted them, so I unlocked the root acces and I logged up as root in FileZilla, I was able to modify and add some files to that directory but, now I get the following error:

Forbidden

You don’t have permission to access / on this server. Apache/2.4.7 (Ubuntu) Server at 104.236.7.209 Port 80

How can I restore the settings?

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

and how can I do that? I also tried with sudo chmod but not working