Accidental fuser -k 80/tcp

I know this is stupid and i really regret this, but I accidentally type fuser -k 80/tcp and I just realized I killed port 80 and tcp, and the whole website is not accessible… any command to reverse this. Thank you


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Sorry, newbie here. I used webuzo to handle the control panel, I thought it is using nginx, nginx and php-fpm has started but the website still not accesible. I tried starting up apache or apache2 but there are no process with that name. Currently using Ubuntu


That command will kill the process that is using port 80. You just need to restart your webserver. For instance, if you are using Apache run:

sudo  service apache2 start