Question

All Outgoing Links in my Wordpress Site are in HTTPS

Posted October 17, 2016 1.9k views
Configuration Management

Hello, i just have a problem with my wordpress website. 2 weeks ago, i just installed HTTPS on it. then today, i notice that when i tried to put link on my post to other blog / sources, it automatically converted into HTTPS when updating even i put just www or http on it. can someone please help me about this? i am new to vps thing and a friend of mine just installed the https for me. thanks

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

2 answers

Hello,

I think that this has to be changed in wordpress. Login on your website, go to settings, general settings.

You will find your URL there.
Example: link

Change the “https” to “http” (notice the “s”).

I hope this will solve your problem.

  • hello mate, i already tried that and some people whom i asked told me all the links are forced into https. but i dont know how to do it. i just want my domain in full https and not the outgoing domains / website

Submit an Answer