Question

Anyone going to make an Ubuntu WordPress 14.04 base image for LEMP?

I have followed the tutorials to install WordPress on LEMP, but I end up getting the “error establishing a database connection” message every time. Even when using the wp installation script by DO on Github. I just can’t seem to find a working solution, and I believe it must be something to do with the Nginx configurations. Using the Ubuntu WordPress 14.04 (LAMP) image installs wp with no problems. But given that Nginx is much more preferred to Apache, why haven’t you guys at DO built up a LEMP WordPress base image that works? It’s so much easier setting up sites with base images.

Subscribe
Share

If you look at the time line for 16.04 it doesn’t release to stable until the end of the month

*16.04 would be nice too.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.