Can't see exit, minimize buttons on windows.

I start my droplets and follow the steps for use vnc to see my desktop.

Now I can’t see my window buttons.

I tried to restart the app. Does not work.

How can I solve this?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello there,

I will recommend using the xfce. You can also check our existing tutorial on how to configure VNC

I’ve had similar issues with the VNC setup on existing droplets and the configuration needed a little tweak to have these sorted, but I’ll also recommend using X2Go, because VNC solutions can be sluggish and insecure; many also require a lot of manual configuration. By contrast, X2Go provides a working “cloud desktop,” complete with all the advantages of an always-online, remotely accessible, and easily scalable computing system with a fast network. It is also more responsive and more secure than many VNC solutions.

Regards, Alex


Have you tried running the following command:

gsettings set org.gnome.desktop.wm.preferences button-layout 'minimize,maximize,close:'

Let me know how it goes! Regards, Bobby