Question

Can't start Droplet - "Sorry, we had a problem turning your Droplet on. Please try again."

Posted August 5, 2020 233 views
MongoDBDigitalOceanBillingUbuntu 18.04

This particular droplet is running MongoDB (Ubuntu MongoDB 4.0.3 on 18.04). I was having issues running out of space and decided to stop droplet to do a resize.

Since I was inside the console I executed “shutdonw now”.

Then, in my dashboard I went to the Resize section and selected the droplet size I wanted - pressed resize and “Sorry, we had a problem resizing your Droplet. Please try again in a few minutes.”

I thought, “Ok, I can’t resize now… let me restart the droplet again”

And pressed the “Turn On” button. That’s when “Sorry, we had a problem turning your Droplet on. Please try again.” … I tried, and tried and tried again some times within a few minutes of separation between tries, but always got same errors both for “Turn On” and “Resize Droplet”.

After looking at what I could do to try to recover from this problem I went to the “Recovery” section on my dashboard and tried to pick the option “Boot from Recovery ISO”, but it is disabled and I can’t choose it.

What can I do to restart my droplet?

PS. I am within my 60day/$100 free trial and I have the notice “Your account has a past due balance. Please pay your past due balance of $11.61 before Friday, Aug 21 to prevent suspension.” <– can this be related anyhow?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hey @lazyfarmer,

In our public community, we aim to answer open questions about anything SysAdmin, DigitalOcean and beyond. However, we make every attempt to keep personal information safe and so don’t ever access personal account information here. This means we can’t provide help with any account or billing-related issues.

Please reach out to our amazing support team who will be more than happy to assist you with your account issue!

https://www.digitalocean.com/support/

Hope that helps!
- Alex.

The above answer is correct, we can’t help with billing related questions as we are just community members with a few mods and such but regarding the droplet issue.

Did you try selecting recovery from the bottom left of the menu while looking at the power on off screen for the droplet? If not try booting into recovery mode. From there you have many options, Additionally, this might work itself out. It’s possible that the droplet is just been resized. I had a similar issue not long ago. I had to boot recovery mode and sftp files to smoother server to make room to boot.

Submit an Answer