Question

Can't Upgrade from the Legacy Metrics Agent to the Current Agent

My droplet is using “Ubuntu WordPress 4.9.1 on 16.04”

When I try to install the metric agent: (curl -sSL https://repos.insights.digitalocean.com/install.sh | sudo bash)

I am getting the following output

Cleaning up old sources…OK Verifying machine compatibility…OK Verifying compatibility with script…OK Installing apt repository… Preconfiguring packages … dpkg: error processing package libc6:amd64 (–configure): package libc6:amd64 is not ready for configuration cannot configure (current status ‘half-installed’) Errors were encountered while processing: libc6:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1)

How can I fixed?

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!