Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

How to configure doctl to be used in a jenkins pipeline When executing the step an error occurs because doctl is not recognized inside jenkins.
Please help.
This is the output of the error.
Started by user Yohon Jairo Bravo Castro
[Pipeline] Start of Pipeline
[Pipeline] node
Running on Jenkins in /var/lib/jenkins/workspace/testDoctl
[Pipeline] {
[Pipeline] stage
[Pipeline] { (Push Image Docker to DO Registry)
[Pipeline] sh
+ doctl auth init -t <TOKEN>
Sorry, home directories outside of /home are not currently supported.
See https://forum.snapcraft.io/t/11209 for details.
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
[Pipeline] // node
[Pipeline] End of Pipeline
ERROR: script returned exit code 1
Finished: FAILURE
d1dd3d9538cc4d06b53e6d1d338d3f
a801cb8b3a534e9393a77f03f1df3e
66287897109f4be29207f5076c292d
Matthew Huang
komplettegal
marlonmckinnie
14e850cb773b484193b0e034669289
Matheus Robusti Henriques Marqui
Dmitrii Paivin
chris
Jason Ellis
atulgup