I can't access SFTP to PilotServer on my server, Webmin doesn't work, I can't upload files, help me please!

  • Posted October 23, 2014

Hi, I have a VPS with ubuntu, I have connected it, added domain, app, database, changed password to SSH/SFTP.

SSH console works well.

But when I try to connect with Filezilla (I use host:, port 21, protocol SFTP, username serverpilot, password that I changed on ServerPilot panel control) I can’t, I have errors:

Status: Waiting to retry … Status: Connecting to … Answer: fzSftp started Command: open “” 21 Error: Network error: Connection timed out Error: Unable to connect to server

And I can’t install webmin (I tried to install, on my previous configuration without ServerPilot it worked, with ServerPilot not). doesn’t work (ERR_CONNECTION_TIMED_OUT) but webmin is installed well

I can’t upload files, I can’t upload my forum…Please help me!!!


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

SFTP listens on port 22, not 21 – try connecting to that port instead. As for webmin not loading, try running sudo netstat -plutn | grep 10000, does that output anything?