Question

Is mod_security, Suhosin or equivalent installed by default?

  • Posted on December 26, 2014
  • Kent55Asked by Kent55

Hi,

I have installed vBulletin 4.2.2 PL3 and I currently having some problems. When speaking to their support they said that it could be to do with either mod_security or Suhosin.

So are either of these installed by default?

Thanks in advance,

  • Matt
Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This question was answered by @asb:

Neither mod_security nor Suhosin are installed by default. With the exception of our One-Click Applications, all of our droplets are barebones servers that allow you to set them up the way you’d like.

If you let us know more about the problem you’re running into, we might be able to help.

View the original comment