Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

Ubuntu-Version: Ubuntu 20.04 (Focal Fossa)
systemctl status mariadb.service
shows me :
mariadb.service - MariaDB 10.3.34 database server
Loaded: loaded (/lib/systemd/system/mariadb.service; enabled; vendor preset: enabled)
Drop-In: /etc/systemd/system/mariadb.service.d
└─migrated-from-my.cnf-settings.conf
Active: failed (Result: exit-code) since Sun 2022-03-06 22:35:05 CET; 40s ago
Docs: man:mysqld(8)
https://mariadb.com/kb/en/library/systemd/
Process: 6300 ExecStartPre=/usr/bin/install -m 755 -o mysql -g root -d /var/run/mysqld (code=exited, status=0/SUCCESS)
Process: 6311 ExecStartPre=/bin/sh -c systemctl unset-environment _WSREP_START_POSITION (code=exited, status=0/SUCCESS)
Process: 6318 ExecStartPre=/bin/sh -c [ ! -e /usr/bin/galera_recovery ] && VAR= || VAR=`cd /usr/bin/..; /usr/bin/galera_recovery`; [ $? -eq 0 ] && systemctl set-environment _W>
Process: 6333 ExecStart=/usr/sbin/mysqld $MYSQLD_OPTS $_WSREP_NEW_CLUSTER $_WSREP_START_POSITION (code=exited, status=1/FAILURE)
Main PID: 6333 (code=exited, status=1/FAILURE)
Status: "MariaDB server is down"
Mär 06 22:35:04 ubuntusrv mysqld[6333]: 2022-03-06 22:35:04 0 [Note] InnoDB: Starting shutdown...
Mär 06 22:35:05 ubuntusrv mysqld[6333]: 2022-03-06 22:35:05 0 [ERROR] Plugin 'InnoDB' init function returned error.
Mär 06 22:35:05 ubuntusrv mysqld[6333]: 2022-03-06 22:35:05 0 [ERROR] Plugin 'InnoDB' registration as a STORAGE ENGINE failed.
Mär 06 22:35:05 ubuntusrv mysqld[6333]: 2022-03-06 22:35:05 0 [Note] Plugin 'FEEDBACK' is disabled.
Mär 06 22:35:05 ubuntusrv mysqld[6333]: 2022-03-06 22:35:05 0 [ERROR] Could not open mysql.plugin table. Some plugins may be not loaded
Mär 06 22:35:05 ubuntusrv mysqld[6333]: 2022-03-06 22:35:05 0 [ERROR] Unknown/unsupported storage engine: InnoDB
Mär 06 22:35:05 ubuntusrv mysqld[6333]: 2022-03-06 22:35:05 0 [ERROR] Aborting
Mär 06 22:35:05 ubuntusrv systemd[1]: mariadb.service: Main process exited, code=exited, status=1/FAILURE
Mär 06 22:35:05 ubuntusrv systemd[1]: mariadb.service: Failed with result 'exit-code'.
Mär 06 22:35:05 ubuntusrv systemd[1]: Failed to start MariaDB 10.3.34 database server.
The previous mysql 8.3 worked Where did I go wrong?
hbarnard
keneucker
keneucker
rich
santoshpatil
Aspiresoftserv
Yakin
Thejaswini-Rao-U
775c69c916d345a7a367d867078ccb
mayricoak
ndam
bc2f52583874402a988f587c00195d