Marktplace do Wordpress

I’m new here at Digital Ocean

I installed a WP marketplace, I did it twice:

Social Network Center / 1 GB memory / 25 GB disk / FRA1 - Ubuntu WordPress on 18.04

solved here

when I hit the NS resolving on the two links above, with WP installed normal.

so i upei and did the restoration of bkp by backupbuddy, I used the data of the new bank (Migration mode), he did everything as always, everything worked out at the end he asks for the new url, to make the migration as it is or change in the end I lose access and do not open anything, as you can see.

I made the cert step and I added the two www and without www everything normal, and he said something about htaccess, cleaned it about what came in bkp, did not do anything and then I did the normal basic form file, which is the basic plus does not rise,

I need help

I’m accustomed to whm and cpanel haha

someone help?

Thank you!

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Bobby Iliev
Site Moderator
Site Moderator badge
July 3, 2019
Accepted Answer


Without having a look at your config I can not tell much but I believe that the problem is the following:

  • With backupbuddy you’ve specified your new URL with https://
  • As your domain is not pointing to the server’s IP address Let’s Encrypt failed to generate an SSL for you so now your Apache service is not listening on the https port (port 443)

I think that you could one of those two things:

  1. Either try running the installation again and do not put https for your domain name, that way you would still be able to access the site and test it

  2. Or try to point your domain name to the server and then try issuing a new SSL, that way you would get a new SSL and you would be able to use the https port as normal

Hope that this helps. Bobby

Try DigitalOcean for free

Click below to sign up and get $200 of credit to try our products over 60 days!

Sign up

Featured on Community

Get our biweekly newsletter

Sign up for Infrastructure as a Newsletter.

Hollie's Hub for Good

Working on improving health and education, reducing inequality, and spurring economic growth? We'd like to help.

Become a contributor

Get paid to write technical tutorials and select a tech-focused charity to receive a matching donation.

Welcome to the developer cloud

DigitalOcean makes it simple to launch in the cloud and scale up as you grow — whether you're running one virtual machine or ten thousand.

Learn more
DigitalOcean Cloud Control Panel