Question

Unable to show IFRAME on Litespeed server (WordPress)

Hi,

I can’t use IFRAME accross my wordpress template. Impossible to access any apache config file (in SSH) and .htaccess modification does not work. Can u help me please ? Thanks


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi,

Basically, the LiteSpeed WordPress image has the cache plugin enabled by default. To check if the issue is cache-related or not, please disable caching or purge the cache to see if it helps.

By the way, LiteSpeed/OpenLiteSpeed is a web server. The default LiteSpeed configuration is located here: /usr/local/lsws/conf/httpd_config.conf and virtual host config is here: /usr/local/lsws/conf/vhosts/wordpress/vhconf.conf

If you feel more comfortable with a GUI, you can also visit the WebAdmin Console (port 7080 and not allowed by default) to configure any settings instead of editing the conf file from the console.

Best

hi, thanks for your anwser. I’m logged in as root. Strange but real : I don’t see any Apache conf file… No error message.

Hello,

Are you logged in as root when you try to modify the apache config and the .htaccess files? Do you receive any error messages?

Looking forward to your reply.

Alex