Unable to show IFRAME on Litespeed server (WordPress)

September 18, 2019 161 views
OpenLiteSpeed WordPress 1-Click Ubuntu 18.04

Hi,

I can’t use IFRAME accross my wordpress template.
Impossible to access any apache config file (in SSH) and .htaccess modification does not work.
Can u help me please ?
Thanks

3 Answers

Hello,

Are you logged in as root when you try to modify the apache config and the .htaccess files? Do you receive any error messages?

Looking forward to your reply.

Alex

hi, thanks for your anwser.
I’m logged in as root.
Strange but real : I don’t see any Apache conf file…
No error message.

  • Thanks for getting back to me.

    Would you mind explaining what have you done so far and how exactly would you like this configured, e.g what’s your goal here with IFRAME and etc?

    Looking forward to your reply.

    Alex

Hi,

Basically, the LiteSpeed WordPress image has the cache plugin enabled by default. To check if the issue is cache-related or not, please disable caching or purge the cache to see if it helps.

By the way, LiteSpeed/OpenLiteSpeed is a web server. The default LiteSpeed configuration is located here: /usr/local/lsws/conf/httpd_config.conf and virtual host config is here: /usr/local/lsws/conf/vhosts/wordpress/vhconf.conf

If you feel more comfortable with a GUI, you can also visit the WebAdmin Console (port 7080 and not allowed by default) to configure any settings instead of editing the conf file from the console.

Best

Have another answer? Share your knowledge.