Question

Cannot login to OpenLiteSpeed WebAdmin

I want to log into OpenLiteSpeed WebAdmin. The URL is https://server-ip:7080/login.php

I retrieved the password using the command sudo cat .litespeed_password.

After that, I try the following credentials:

username: admin password: the password that I retrieved using the command.

Unfortunately, I can’t log in! It keeps saying invalid credentials.

I have a droplet with a 1-click OLS WordPress installation. I initially added a domain, but now I want to change the domain. For that, I need to add the domain Listener.

Since I cannot log in, what do I need to do?


Submit an answer


This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

run

/usr/local/lsws/admin/misc/admpass.sh

to reset it

Try DigitalOcean for free

Click below to sign up and get $200 of credit to try our products over 60 days!

Sign up

card icon
Get our biweekly newsletter

Sign up for Infrastructure as a Newsletter.

Sign up
card icon
Hollie's Hub for Good

Working on improving health and education, reducing inequality, and spurring economic growth? We’d like to help.

Learn more
card icon
Become a contributor

You get paid; we donate to tech nonprofits.

Learn more
Welcome to the developer cloud

DigitalOcean makes it simple to launch in the cloud and scale up as you grow – whether you’re running one virtual machine or ten thousand.

Learn more ->
DigitalOcean Cloud Control Panel
Get started for free

Enter your email to get $200 in credit for your first 60 days with DigitalOcean.

New accounts only. By submitting your email you agree to our Privacy Policy.

© 2023 DigitalOcean, LLC.