Not able to connect to Filezilla with my password

January 18, 2017 409 views
DigitalOcean

Hi! I understand that logging into FileZilla is with these credentials:

Host: sftp://Your_IP
User: root (or your username)
Password: Your password

For my password, I just reset it and the new password is in my email
However when I tried logging into FileZilla with these 3 options, I am not able to

Previously I was able to figure this out, but my computer restarted and now I forgot the steps and the credentials to login (That's why I reset my password)

I tried "Quickconnect" saved option but the error: fzsftp could not be started
Error: Could not connect to server

Anyone have any ideas how to get my credential so I can login?

2 Answers
jtittle January 18, 2017
Accepted Answer

@alexlee7296

When connecting to your Droplet using SFTP, you simply need to use the SFTP option instead of FTP. Also, instead of using sftp://DROPLET_IP, only use the IP with root as the username and then your root password.

  • Hi, thanks for your reply

    For my host: I only used IP as you mentioned (removed the sftp://)
    User: root
    Password: I used the root password that DIgitalOcean sent to my email, which I just recently reset 1 hour ago

    The following error came out on my FileZilla
    I censored my actual IP with xxx.xxx.xxx.xxx

    Status: Waiting to retry...
    Status: Connecting to xxx.xxx.xxx.xxx...
    Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
    Error: Could not connect to server

    Any idea what's the issue?
    I used to be able to connect last time (but I forgot how I managed to do it) until I restarted my computer, then I'm not able to login again

@alexlee7296

Are you using 22 as the port when attempting to connect and are you using the SFTP method instead of FTP?

  • Yes, I am using port 22!
    Do you have any other thoughts/recommendations for this?

    Also, thank you so much for your help and patience with me

    • @alexlee7296

      No problem at all, I enjoy helping others!

      Would it be possible for you to take a screenshot of your FileZilla configuration so that I can take a closer look? A screenshot of where you enter your IP, Username, Password, etc is all that's needed. You can mask your IP if needed.

      Multiple failed logins could result in your IP being blocked, so that's definitely possible, so we can also check one more thing while you create that screenshot.

      Can you login to SSH on Port 22 either using PuTTy or Terminal? Before you do, try resetting your root password once again from within the DigitalOcean control panel and make sure you're not copy & pasting the password.

      Type it in manually. Why? Sometimes copying does add an extra space either before or after the password and if that's the case, no matter how many times you reset, you're not going to be able to login as spaces are not stripped from passwords when you try to login.

      • It's solved! I've contacted Helpdesk and they reminded me that I forgot to re-enter my new UNIX password in Mac Terminal

        Thank you so much jtittle!

Have another answer? Share your knowledge.