Unable to send mail using Google gmail smpt service

I tried to open port 465, But…

ufw allow 465/tcp
ufw allow out 465/tcp
sudo nmap -sS -p 20-2550 localhost

Nmap scan report for localhost (
Host is up (0.000019s latency).
Not shown: 2528 closed ports
22/tcp  open  ssh
80/tcp  open  http
443/tcp open  https
telnet -4 465
telnet: Unable to connect to remote host: Connection timed out

Unable to open port 465

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.


Recently I had the same issue, even though port 465 was allowed for outgoing TCP connections with the ufw allow 465/tcp command I was still not able to connect.

Then I ran an update along with an upgrade, rebooted the system and the connections started working as normal.

Hope that this helps! Regards, Bobby