Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

I am trying to run an application, but it doesn’t start, returning the following error: The Tomcat connector configured to listen on port 8080 failed to start. The port may already be in use or the connector may be misconfigured.
I tried using netstat to see what application is using port 8080, but it does not seem that there is any application listening on that port.
I tried changing the port to 8081 and 8082, but was unable to connect with those either.
Finally I used sudo to run the application and now it does start, however I do not want to run the application with root access.
Why can my application not use port 8080 without root access?
dc4230bda0b4464dbcf3a811978d84
marco
marco
Deeraj EA
billcore
Wran
cdb506d145284bffa8911de72274b5
Sean
bc2f52583874402a988f587c00195d
Dorian Bodnariuc
2bc7ff122d3448628b436c998421f9