Cannot access console.

We have a WP website hosted here on DO and cdn on Cloudflare.

We had an error 522 at one stage. we rebooted, no luck and did a power cycle. Then the error changed to 521. We cannot access the console to run any tests to see where the issue is. Pinged IP and we get no response.

It was fine till yesterday…yes we are building the website up and have now set a warning on the droplet and it’s reaching high CPU usage over 70%. We are a volunteer org at present so the budget is non-existent.

Firewall from Cloudflare has all the right info for port

The site is down now for close to 24 hours and we are literally stuck. Our usual IT DevOps guy just left so we are in the cold on this. Any help or advice is much appreciated.

Plus we would like to plan so this doesn’t re-occur and how to make sure of that.

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Site Moderator
Site Moderator badge
September 8, 2023
Accepted Answer


You can use the Recovery Console in cases like this rather than the Web Console.

The Recovery Console provides out-of-band access and is available regardless of your network settings. It emulates the access you would have if you were sitting down with a keyboard and monitor attached to the actual server. You can use this feature to log in and revert bad settings to regain normal access.

Now, if you rebooted your Droplet, try to ping it, see if it pings. If it doesn’t it means something with the Network has been out of sorts and I’ll recommend contacting DigitalOcean’s Support about that

As for the error of your Webisite, I’ll recommend checking your Error logs to see what’s going on, once you can enter your Droplet.

Hope that helps! - KFSys.

Site Moderator
Site Moderator badge
September 9, 2023

Hello @carloscrab

If you’re unable to access your droplet via ssh-client you can try via the recovery console as it’s intended for cases like this one.

In cases where the recovery console is also not responsive, you can try to reboot the droplet and give it another go using ssh-client or the recovery console. If the droplet is still not accessible then you can reach out to our support team and they will assist you.


This is now solved thank you

Try DigitalOcean for free

Click below to sign up and get $200 of credit to try our products over 60 days!

Sign up

Featured on Community

Get our biweekly newsletter

Sign up for Infrastructure as a Newsletter.

Hollie's Hub for Good

Working on improving health and education, reducing inequality, and spurring economic growth? We'd like to help.

Become a contributor

Get paid to write technical tutorials and select a tech-focused charity to receive a matching donation.

Welcome to the developer cloud

DigitalOcean makes it simple to launch in the cloud and scale up as you grow — whether you're running one virtual machine or ten thousand.

Learn more
DigitalOcean Cloud Control Panel